<!DOCTYPE HTML>
<html lang="en" itemtype="https://schema.org/Article" itemscope>
    <head>
        
<title>Lego Builder's Journey is a surprisingly beautiful and poetic puzzler  | iPhone &amp; iPad Game Reviews | AppSpy.com</title>

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />


<link rel="shortcut icon" href="https://static.appspy.com/imgs/favicon.ico" type="image/x-icon" />

<base href="//www.appspy.com" />

<link rel="stylesheet" type="text/css" href="https://static.appspy.com/css/style.css" />
<link rel="alternate" type="application/rss+xml" title="Latest Reviews" href="//www.appspy.com/rss" />

<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'Steel Media Ltd',
		'Publisher Logo': 'http://download.steelmedia.co.uk/logofiles/logo-Steel-Media-600x.png',
		'Publisher Purpose IDs': [1],
		'Post Consent Page': 'http://download.steelmedia.co.uk/terms/SM-Privacy-Policy.pdf',
		'No Option': false,
		'Min Days Between UI Displays': 180,
		'Publisher Purpose Legitimate Interest IDs': [1],
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->

<script type="text/javascript" src="https://static.appspy.com/sharedjs/jquery-1.7.2.min.js"></script>
<script type="text/javascript" src="https://static.appspy.com/sharedjs/jquery.touchswipe.min.js"></script>

<link rel='stylesheet' type='text/css' href='https://static.appspy.com/css/cookies.css'>
<!--[if IE 6]>
<link rel='stylesheet' type='text/css' href='https://static.appspy.com/css/cookies_ie6.css'>
<![endif]-->
<!--[if IE 7]>
<link rel='stylesheet' type='text/css' href='https://static.appspy.com/css/cookies_ie7.css'>
<![endif]-->

<!--[if lte IE 8]>
<script src="https://static.appspy.com/sharedjs/html5.js" type="text/javascript"></script>
<link rel="stylesheet" type="text/css" href="https://static.appspy.com/css/ieadjust.css"/>
<![endif]-->

<meta name="google-site-verification" content="JZBp9-TUtXFUsp0XNUJPvavSQSBk52nARhe24J9_94A" />

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/13722972/ASPY_Footer1', [300, 100], 'div-gpt-ad-1426699217550-0').addService(googletag.pubads());
googletag.defineSlot('/13722972/ASPY_Footer2', [300, 100], 'div-gpt-ad-1426699217550-1').addService(googletag.pubads());
googletag.defineSlot('/13722972/ASPY_Footer3', [300, 100], 'div-gpt-ad-1426699217550-2').addService(googletag.pubads());
googletag.defineSlot('/13722972/ASPY_Leaderboard', [650, 80], 'div-gpt-ad-1426699217550-3').addService(googletag.pubads());
googletag.defineSlot('/13722972/ASPY_MPU1', [300, 250], 'div-gpt-ad-1426699217550-4').addService(googletag.pubads());
googletag.defineSlot('/13722972/ASPY_MPU2', [300, 250], 'div-gpt-ad-1426699217550-5').addService(googletag.pubads());
googletag.defineSlot('/13722972/ASPY_MPUSky3', [[300, 250], [300, 600]], 'div-gpt-ad-1426699217550-6').addService(googletag.pubads());
googletag.defineSlot('/13722972/ASPY_Skin', [[1920, 620], [1920, 800]], 'div-gpt-ad-1426699217550-7').addService(googletag.pubads());
googletag.defineSlot('/13722972/ASPY_SponsFeat', [300, 100], 'div-gpt-ad-1426699217550-8').addService(googletag.pubads());
googletag.enableServices();
});
</script>
    <!-- Qi Site Analytics -->
    <script type="text/javascript">

      var _gaq = _gaq || [];
      _gaq.push(['_setAccount', 'UA-22666261-1']);
      _gaq.push(['_trackPageview']);
    
      (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
      })();
    
    </script>
<meta property="fb:app_id" content="105767306261660">
        <meta name="description" content="Apple Arcade has seen another surprising release this week. Lego Builder&#039;s Journey is the latest title to hit the tech behemoth&#039;s $4.99-a-month subscription service, and it looks really quite good...">
        
                    <meta itemprop="keywords" content="iphone, iphone apps, iphone applications, iphone games, iphone news, iphone reviews, iphone videos, ipod touch, ipod touch apps">
            <meta name="keywords" content="iphone, iphone apps, iphone applications, iphone games, iphone news, iphone reviews, iphone videos, ipod touch, ipod touch apps">
            <meta name="news_keywords" content="iphone, iphone apps, iphone applications, iphone games, iphone news, iphone reviews, iphone videos, ipod touch, ipod touch apps">
                
        <meta itemprop="alternativeHeadline" content="Lego Builder&#039;s Journey is a surprisingly beautiful and poetic puzzler ">
        <meta itemprop="description" content="Apple Arcade has seen another surprising release this week. Lego Builder&#039;s Journey is the latest title to hit the tech behemoth&#039;s $4.99-a-month subscription service, and it looks really quite good...">
        <meta itemprop="datePublished" content="2019-12-22T15:19:00+0000">
        <meta itemprop="url" content="https://www.appspy.com/news/12059/lego-builders-journey-is-a-surprisingly-beautiful-and-poetic-puzzler">
        
                            <meta itemprop="image" content="https://images.appspy.com/articles/12059/lego-builders-journey-ios-apple-arcade-gameplay-2.jpg">
            <meta name="twitter:image" content="https://images.appspy.com/articles/12059/lego-builders-journey-ios-apple-arcade-gameplay-2.jpg">
            <meta property="og:image" content="https://images.appspy.com/articles/12059/lego-builders-journey-ios-apple-arcade-gameplay-2.jpg">
            <link rel="image_src" href="https://images.appspy.com/articles/12059/lego-builders-journey-ios-apple-arcade-gameplay-2.jpg">
                
        <meta property="og:type" content="article">
        <meta property="og:title" content="Lego Builder&#039;s Journey is a surprisingly beautiful and poetic puzzler ">
        <meta property="og:description" content="Apple Arcade has seen another surprising release this week. Lego Builder&#039;s Journey is the latest title to hit the tech behemoth&#039;s $4.99-a-month subscription service, and it looks really quite good...">
        <meta property="og:url" content="https://www.appspy.com/news/12059/lego-builders-journey-is-a-surprisingly-beautiful-and-poetic-puzzler">
        <meta property="og:site_name" content="appspy.com">
        
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="@appspy">
        <meta name="twitter:title" content="Lego Builder&#039;s Journey is a surprisingly beautiful and poetic puzzler ">
        <meta name="twitter:description" content="Apple Arcade has seen another surprising release this week. Lego Builder&#039;s Journey is the latest title to hit the tech behemoth&#039;s $4.99-a-month subscription service, and it looks really quite good...">
        <meta name="twitter:domain" content="appspy.com">
        
        	        <meta itemprop="articleSection" content="news">
                
        <script type="text/javascript" src="https://static.appspy.com/js/popup_screens.js"></script>
    </head>
    
    <body>
		<!-- BuySellAds Ad Code -->
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
<!-- End BuySellAds Ad Code -->

<div id="bgskin">
    <!-- ASPY_Skin -->
	<div id='div-gpt-ad-1426699217550-7'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426699217550-7'); });
	</script>
	</div>
</div>
	
<div id="wrapper">
	<div id="page">
		<header>
			<div id="topbar">
	            <div class="links">
                    Steel Media Network:
                    <a target="_blank" href="https://www.pocketgamer.com">Pocket Gamer</a>
                    <a target="_blank" href="https://www.148apps.com">148Apps</a>
                    <a target="_blank" href="https://iphone.qualityindex.com">iPhone Qualityindex</a>
                </div>
                <div class="more">
                    <span>more &#x25BC;</span>
                    <ul>
                        <li><a target="_blank" href="https://ipad.qualityindex.com">iPad Qualityindex</a></li>
                        <li><a target="_blank" href="https://android.qualityindex.com">Android Qualityindex</a></li>
                        <li><a target="_blank" href="http://www.swipe-mag.com/">Swipe Magazine</a></li>
                        <li><a target="_blank" href="http://www.pocketgamerguides.com">Pocket Gamer Guides</a></li>
                        <li><a target="_blank" href="http://www.bestappever.com">Best App Ever Awards</a></li>
                        <li><a target="_blank" href="https://www.pocketgamer.biz/">PocketGamer.biz</a></li>
                    </ul>
                </div>
                
                <div class="search">
                    <form action="/search" method="post">
                        <input type="text" name="query" placeholder="Search" class="query">
                        <input type="image" src="https://static.appspy.com/imgs/as_smnetworkbanner_gobutt.png" class="search" name="submit">
                    </form>
                </div>
                
                <div class="socialicons">
                    <a target="_blank" href="https://www.youtube.com/user/AppSpy"><img src="https://static.appspy.com/imgs/social-icons_youtube.png" alt="Visit our YouTube channel" title="Visit our YouTube channel"></a>
                    <a target="_blank" href="https://twitter.com/appspy"><img src="https://static.appspy.com/imgs/social-icons_twitter.png" alt="Follow us on Twitter" title="Follow us on Twitter"></a>
                    <a target="_blank" href="https://www.facebook.com/appspyfans"><img src="https://static.appspy.com/imgs/social-icons_fbook.png" alt="Find us on Facebook" title="Find us on Facebook"></a>
                    <a href="/rss-feeds"><img src="https://static.appspy.com/imgs/social-icons_rss.png" alt="Subscribe to our RSS feeds" title="Subscribe to our RSS feeds"></a>
				</div>
			</div>
			
			<a href="/"><img class="logo" src="https://static.appspy.com/imgs/logo.png" title="AppSpy - Track Apps and Save" alt="AppSpy - Track Apps and Save"></a>
			
			<div class="topadvert">
                <!-- ASPY_Leaderboard -->
				<div id='div-gpt-ad-1426699217550-3' style='width:650px; height:80px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426699217550-3'); });
				</script>
				</div>
            </div>
			<br class="clearfloat">
		</header>
		
			
		<div id="navarea">
			<nav>
				<ul class="main">
                						<li><a href="/" class="home " title="AppSpy Home">&nbsp;</a></li>
					<li><a href="/great-reviews" class="toprated " title="Top Rated Apps">&nbsp;</a></li>
					<li>
                    	<a href="/latest-app-reviews-on-sale" class="pricedrops " title="Apps On Sale">&nbsp;</a>
                        <ul class="sub">
                            <li><a href="/latest-free-apps-on-sale">Paid Apps Dropped to Free</a></li>
                            <li><a href="/latest-reviews-on-sale">Reviewed Apps on Sale</a></li>
                            <li><a href="/top-rated-reviews-on-sale">Top Rated on Sale</a></li>
                        </ul>
                    </li>
					<li>
                    	<a href="/latest-apps" class="apps ">&nbsp;</a>
                                                	<div class="sub">
                                <ul class="sub col1">
                                    <li><h2>Categories</h2></li>
                                                                            <li><a href="/latest-action-games">Action Games (1319)</a></li>
                                                                            <li><a href="/latest-adventure-games">Adventure Games (645)</a></li>
                                                                            <li><a href="/latest-arcade-games">Arcade Games (684)</a></li>
                                                                            <li><a href="/latest-board-games">Board Games (95)</a></li>
                                                                            <li><a href="/latest-books-games">Books Games (14)</a></li>
                                                                            <li><a href="/latest-business-games">Business Games (1)</a></li>
                                                                            <li><a href="/latest-card-games">Card Games (31)</a></li>
                                                                            <li><a href="/latest-casino-games">Casino Games (19)</a></li>
                                                                            <li><a href="/latest-casual-games">Casual Games (317)</a></li>
                                                                            <li><a href="/latest-dice-games">Dice Games (8)</a></li>
                                                                            <li><a href="/latest-education-games">Education Games (37)</a></li>
                                                                            <li><a href="/latest-educational-games">Educational Games (15)</a></li>
                                                                            <li><a href="/latest-entertainment-games">Entertainment Games (1615)</a></li>
                                                                            <li><a href="/latest-family-games">Family Games (259)</a></li>
                                                                            <li><a href="/latest-finance-games">Finance Games (1)</a></li>
                                                                            <li><a href="/latest-food-and-drink-games">Food & Drink Games (1)</a></li>
                                                                    </ul>
                                <ul class="sub col2">
                                                                            <li><a href="/latest-kids-games">Kids Games (8)</a></li>
                                                                            <li><a href="/latest-lifestyle-games">Lifestyle Games (6)</a></li>
                                                                            <li><a href="/latest-music-games">Music Games (91)</a></li>
                                                                            <li><a href="/latest-puzzle-games">Puzzle Games (615)</a></li>
                                                                            <li><a href="/latest-racing-games">Racing Games (178)</a></li>
                                                                            <li><a href="/latest-role-playing-games">Role Playing Games (256)</a></li>
                                                                            <li><a href="/latest-role-playing-games">Role-Playing Games (1)</a></li>
                                                                            <li><a href="/latest-simulation-games">Simulation Games (189)</a></li>
                                                                            <li><a href="/latest-social-networking-games">Social Networking Games (6)</a></li>
                                                                            <li><a href="/latest-sports-games">Sports Games (209)</a></li>
                                                                            <li><a href="/latest-strategy-games">Strategy Games (371)</a></li>
                                                                            <li><a href="/latest-travel-games">Travel Games (4)</a></li>
                                                                            <li><a href="/latest-trivia-games">Trivia Games (12)</a></li>
                                                                            <li><a href="/latest-utilities-games">Utilities Games (1)</a></li>
                                                                            <li><a href="/latest-word-games">Word Games (27)</a></li>
                                                                    </ul>
                                <br class="clearfloat">
                            </div>
                                            </li>
					<li><a href="/latest-news" class="news " title="News and Updates">&nbsp;</a></li>
					<li>
                    	<a href="/latest-reviews" class="reviews "></a>
                        <ul class="sub">
                        	<li><a href="/latest-free-reviews">Free Apps</a></li>
                            <li><a href="/latest-reviews">Latest</a></li>
                        </ul>
                    </li>
					<li>
                    	<a href="/latest-features" class="features " title="Features">&nbsp;</a>
                        <ul class="sub">
                        	<li><a href="/latest-sponsored">Sponsored Features</a></li>
                        	<li><a href="/latest-preferred">Preferred Partners Features</a></li>
                            <li><a href="/latest-wrapups">App Wrap Ups</a></li>
                            <li><a href="/latest-toplists">Top Lists</a></li>
                        </ul>
                    </li>
				</ul>
			</nav>
            
			<div id="account">
				<ul class="main">
                							<li><a href="/login" class="login ">&nbsp;</a></li>
						<li><a href="/register" class="register ">&nbsp;</a></li>
                    				</ul>
			</div>
		</div>
       
                 
        <div id="main">
            <div id="content">
                <article class="news">
	                <h2 itemprop="name">Lego Builder's Journey is a surprisingly beautiful and poetic puzzler </h2>
                                            <div id="details">
                            <div class="left">By <a href="/author/293/cameron-bald" itemprop="author">Cameron Bald</a>, on December 22, 2019</div>
                                                            <div class="right"><em>Last modified 1 day, 15 hours ago</em></div>
                                                    </div>
                                        <br class="clearfloat">
                        <div class="social">
    		        <span class="comment">
            	<a href="/news/12059/lego-builders-journey-is-a-surprisingly-beautiful-and-poetic-puzzler#comments">
                		                	Add a Comment
                                    </a>
            </span>
                <span class="twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.appspy.com/news/12059/lego-builders-journey-is-a-surprisingly-beautiful-and-poetic-puzzler" data-text="Lego Builder's Journey is a surprisingly beautiful and poetic puzzler " data-via="appspy"></a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></span>
        <span class="facebook"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.appspy.com%2Fnews%2F12059%2Flego-builders-journey-is-a-surprisingly-beautiful-and-poetic-puzzler&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:21px;" allowTransparency="true"></iframe></span>
    </div>
    
<div itemprop="articleBody"><p>Apple Arcade has seen another surprising release this week. Lego Builder's Journey is the latest title to hit the tech behemoth's $4.99-a-month subscription service, and it looks really quite good.</p>
<p>From what I've seen, Builder's Journey couldn't be more different than Lego Brawls, which launched onto the service earlier this year. It's "a story about play, connection, and adventure", which sees you crafting elaborate pathways using a mix of creative solutions and handy instructions.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Meet <a href="https://twitter.com/LEGO_Group?ref_src=twsrc%5Etfw">@LEGO_Group</a>&rsquo;s newest adventure: LEGO Builder&rsquo;s Journey<br /><br />In this poetic puzzler, you will build to reach new levels and experiment with breaking rules while enjoying beautiful music.<br /><br />Play it now on <a href="https://twitter.com/hashtag/AppleArcade?src=hash&amp;ref_src=twsrc%5Etfw">#AppleArcade</a>: <a href="https://t.co/5DIGJgsOBL">https://t.co/5DIGJgsOBL</a> <a href="https://t.co/Z5Qz5du7aA">pic.twitter.com/Z5Qz5du7aA</a></p>
&mdash; Apple Arcade (@AppleArcade) <a href="https://twitter.com/AppleArcade/status/1208074576048967681?ref_src=twsrc%5Etfw">December 20, 2019</a></blockquote>
<script charset="utf-8" type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
<p>You've got a little character who you have to help navigate each of the game's levels. The idea is that you create pathways, which they'll then follow.</p>
<p>Visually, it's got a great sense of style, which perfectly fits the more poetic tone. Also supporting the atmosphere is a beautiful soundtrack and some impressively rendered Lego elements. As you progress through the story, there'll be "ups and down, challenges and celebration".</p>
<p>A more emotional take on Lego isn't something I thought we needed, but along comes Builder's Journey to (hopefully) prove me wrong. If you've still got an active Apple Arcade subscription and quite like the sound of a calming and affecting builder/puzzler, you'll find Lego Builder's Journey available over on the <a href="https://apps.apple.com/fr/app/lego-builders-journey/id1441636691?l=en">App Store</a>.</p></div>                            <div class="ftr">
                                    <div class="social">
    		        <span class="comment">
            	<a href="/news/12059/lego-builders-journey-is-a-surprisingly-beautiful-and-poetic-puzzler#comments">
                		                	Add a Comment
                                    </a>
            </span>
                <span class="twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.appspy.com/news/12059/lego-builders-journey-is-a-surprisingly-beautiful-and-poetic-puzzler" data-text="Lego Builder's Journey is a surprisingly beautiful and poetic puzzler " data-via="appspy"></a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></span>
        <span class="facebook"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.appspy.com%2Fnews%2F12059%2Flego-builders-journey-is-a-surprisingly-beautiful-and-poetic-puzzler&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:21px;" allowTransparency="true"></iframe></span>
    </div>
    
                            </div>
	                <hr>
<div id="comments" data-article="12059">
	<h2>Comments</h2>
	<div class="comment odd user last" data-id="0">
    	    <p class="login">Hey, do you want to say something? You need to <a href="/login">LOG IN</a> or <a href="/register">REGISTER</a> to post a comment.</p>
        </div>
	    
    </div>
                </article>
                
            </div>
            
            <div id="sidebar">
    <div class="advert sidebox">
        <p>Advertisement</p>
        <!-- ASPY_MPU1 -->
		<div id='div-gpt-ad-1426699217550-4' style='width:300px; height:250px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426699217550-4'); });
		</script>
		</div>
    </div>
    <div class="advert sidebox">
        <p>Advertisement</p>
        <!-- ASPY_MPU2 -->
		<div id='div-gpt-ad-1426699217550-5' style='width:300px; height:250px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426699217550-5'); });
		</script>
		</div>
    </div>
    
        	<div class="register">
	    	<a href="/register"><img src="https://static.appspy.com/imgs/trackingbanner_300x118.png" alt="Save $$$ Track apps for price drops!" title="Save $$$ Track apps for price drops!"></a>
        </div>
        
         
        	<div class="sidebox tabbed pricedrops">
        	<h3>Latest...</h3>
        	<ul>
            	<li class="active" data-tab="tab_pricedrops">Price Drops</li>
                <li data-tab="tab_freeapps">Free Apps</li>
            </ul>
            
            <div class="tab_content tab_pricedrops">
					<div class="item">
		<img class="producticon" src="https://is4-ssl.mzstatic.com/image/thumb/Purple118/v4/90/36/36/903636f7-9141-50a2-b27d-ef52cc484054/source/512x512bb.jpg" title="Worms3" alt="App Icon">
		<img class="score" src="https://static.appspy.com/imgs/rating/rhs/4.jpg" title="3.8" alt="3.8">
		<a class="title" href="/review/7662/worms3" title="Worms3">Worms3</a>
		<div class="pricedrop">
			<span class="was">$4.99</span>
			<img src="https://static.appspy.com/imgs/arrowdrop.gif" alt="" title="">
			<span class="now">$1.99</span>
		</div>
		<span class="lastupdate">1 hour, 12 minutes ago</span>
		<br class="clearfloat">
	</div>
	<div class="item">
		<img class="producticon" src="https://is1-ssl.mzstatic.com/image/thumb/Purple69/v4/a8/31/2d/a8312d94-6018-3b20-f2ca-fddbd40bd67d/source/512x512bb.jpg" title="FINAL FANTASY II" alt="App Icon">
		<img class="score" src="https://static.appspy.com/imgs/rating/rhs/4.jpg" title="4" alt="4">
		<a class="title" href="/review/3271/final-fantasy-ii" title="FINAL FANTASY II">FINAL FANTASY II</a>
		<div class="pricedrop">
			<span class="was">$7.99</span>
			<img src="https://static.appspy.com/imgs/arrowdrop.gif" alt="" title="">
			<span class="now">$3.99</span>
		</div>
		<span class="lastupdate">1 hour, 23 minutes ago</span>
		<br class="clearfloat">
	</div>
	<div class="item">
		<img class="producticon" src="https://is5-ssl.mzstatic.com/image/thumb/Purple118/v4/3e/54/e6/3e54e626-2c30-dbef-53ad-cbad2abf75b2/source/512x512bb.jpg" title="Boy Loves Girl" alt="App Icon">
		<img class="score" src="https://static.appspy.com/imgs/rating/rhs/2.jpg" title="2.4" alt="2.4">
		<a class="title" href="/review/4981/boy-loves-girl" title="Boy Loves Girl">Boy Loves Girl</a>
		<div class="pricedrop">
			<span class="was">$0.99</span>
			<img src="https://static.appspy.com/imgs/arrowdrop.gif" alt="" title="">
			<span class="now">Free!</span>
		</div>
		<span class="lastupdate">2 hours, 52 minutes ago</span>
		<br class="clearfloat">
	</div>
	<div class="item">
		<img class="producticon" src="https://is2-ssl.mzstatic.com/image/thumb/Purple113/v4/ee/00/92/ee0092a2-a9bf-a32d-c4eb-a11af672c9f5/source/512x512bb.jpg" title="Bridge Constructor" alt="App Icon">
		<img class="score" src="https://static.appspy.com/imgs/rating/rhs/3.jpg" title="3.2" alt="3.2">
		<a class="title" href="/review/5110/bridge-constructor" title="Bridge Constructor">Bridge Constructor</a>
		<div class="pricedrop">
			<span class="was">$1.99</span>
			<img src="https://static.appspy.com/imgs/arrowdrop.gif" alt="" title="">
			<span class="now">$0.99</span>
		</div>
		<span class="lastupdate">4 hours, 16 minutes ago</span>
		<br class="clearfloat">
	</div>
	<div class="item">
		<img class="producticon" src="https://is5-ssl.mzstatic.com/image/thumb/Purple6/v4/e0/ab/43/e0ab4395-4dcc-5aaa-6e8c-f6b9473b5a6d/source/512x512bb.jpg" title="Secret of Mana" alt="App Icon">
		<img class="score" src="https://static.appspy.com/imgs/rating/rhs/4.jpg" title="4" alt="4">
		<a class="title" href="/review/3544/secret-of-mana" title="Secret of Mana">Secret of Mana</a>
		<div class="pricedrop">
			<span class="was">$7.99</span>
			<img src="https://static.appspy.com/imgs/arrowdrop.gif" alt="" title="">
			<span class="now">$3.99</span>
		</div>
		<span class="lastupdate">4 hours, 20 minutes ago</span>
		<br class="clearfloat">
	</div>
	<div class="item">
		<img class="producticon" src="https://is5-ssl.mzstatic.com/image/thumb/Purple123/v4/29/a8/16/29a816c9-ec58-95db-cf58-7dec540c2934/source/512x512bb.jpg" title="This War of Mine" alt="App Icon">
		<img class="score" src="https://static.appspy.com/imgs/rating/rhs/5.jpg" title="5" alt="5">
		<a class="title" href="/review/10182/this-war-of-mine" title="This War of Mine">This War of Mine</a>
		<div class="pricedrop">
			<span class="was">$14.99</span>
			<img src="https://static.appspy.com/imgs/arrowdrop.gif" alt="" title="">
			<span class="now">$1.99</span>
		</div>
		<span class="lastupdate">23 hours, 9 minutes ago</span>
		<br class="clearfloat">
	</div>
	<div class="item">
		<img class="producticon" src="https://is3-ssl.mzstatic.com/image/thumb/Purple128/v4/12/0e/7d/120e7d8f-02aa-2220-b272-6a656a77bb01/source/512x512bb.jpg" title="Goat Simulator" alt="App Icon">
		<img class="score" src="https://static.appspy.com/imgs/rating/rhs/3.jpg" title="3" alt="3">
		<a class="title" href="/review/9103/goat-simulator" title="Goat Simulator">Goat Simulator</a>
		<div class="pricedrop">
			<span class="was">$2.99</span>
			<img src="https://static.appspy.com/imgs/arrowdrop.gif" alt="" title="">
			<span class="now">$0.99</span>
		</div>
		<span class="lastupdate">1 day, 3 hours ago</span>
		<br class="clearfloat">
	</div>
	<div class="item">
		<img class="producticon" src="https://is4-ssl.mzstatic.com/image/thumb/Purple115/v4/5d/6e/d2/5d6ed2e6-8748-8c1e-955f-65c9df3a03db/source/512x512bb.jpg" title="The Room Two" alt="App Icon">
		<img class="score" src="https://static.appspy.com/imgs/rating/rhs/5.jpg" title="4.5" alt="4.5">
		<a class="title" href="/review/8029/the-room-two" title="The Room Two">The Room Two</a>
		<div class="pricedrop">
			<span class="was">$1.99</span>
			<img src="https://static.appspy.com/imgs/arrowdrop.gif" alt="" title="">
			<span class="now">$0.99</span>
		</div>
		<span class="lastupdate">1 day, 23 hours ago</span>
		<br class="clearfloat">
	</div>
	<div class="item">
		<img class="producticon" src="https://is4-ssl.mzstatic.com/image/thumb/Purple123/v4/a5/83/14/a5831453-804e-4bd7-1730-618050a6fd61/source/512x512bb.jpg" title="CHRONO TRIGGER (Upgrade Ver.)" alt="App Icon">
		<img class="score" src="https://static.appspy.com/imgs/rating/rhs/4.jpg" title="4" alt="4">
		<a class="title" href="/review/5229/chrono-trigger-upgrade-ver" title="CHRONO TRIGGER (Upgrade Ver.)">CHRONO TRIGGER (Upgrade Ver.)</a>
		<div class="pricedrop">
			<span class="was">$9.99</span>
			<img src="https://static.appspy.com/imgs/arrowdrop.gif" alt="" title="">
			<span class="now">$4.99</span>
		</div>
		<span class="lastupdate">3 days, 23 hours ago</span>
		<br class="clearfloat">
	</div>
	<div class="item">
		<img class="producticon" src="https://is2-ssl.mzstatic.com/image/thumb/Purple123/v4/bc/e9/a5/bce9a553-ae36-c777-39b3-c4875f59cdc0/source/512x512bb.jpg" title="Spider - GameClub" alt="App Icon">
		<img class="score" src="https://static.appspy.com/imgs/rating/rhs/5.jpg" title="4.3" alt="4.3">
		<a class="title" href="/review/3867/spider-gameclub" title="Spider - GameClub">Spider - GameClub</a>
		<div class="pricedrop">
			<span class="was">$1.99</span>
			<img src="https://static.appspy.com/imgs/arrowdrop.gif" alt="" title="">
			<span class="now">Free!</span>
		</div>
		<span class="lastupdate">6 days, 16 hours ago</span>
		<br class="clearfloat">
	</div>
				<div class="more"><a href="/latest-reviews-on-sale">All Price Drops &raquo;</a></div>
            </div>
            
            <div class="tab_content tab_freeapps" style="display: none;">
					<div class="item">
		<img class="producticon" src="https://is3-ssl.mzstatic.com/image/thumb/Purple123/v4/5b/9c/ff/5b9cff97-c02a-3916-9b5f-88b24ee29e97/source/512x512bb.jpg" title="Cartoon Craft" alt="App Icon">
		<img class="score" src="https://static.appspy.com/imgs/rating/rhs/0.jpg" title="-1" alt="-1">
		<a class="title" href="/app/83948655/cartoon-craft" title="Cartoon Craft">Cartoon Craft</a>
		<div class="pricedrop">
			<span class="was">$0.99</span>
			<img src="https://static.appspy.com/imgs/arrowdrop.gif" alt="" title="">
			<span class="now">Free!</span>
		</div>
		<span class="lastupdate">36 minutes ago</span>
		<br class="clearfloat">
	</div>
	<div class="item">
		<img class="producticon" src="https://is3-ssl.mzstatic.com/image/thumb/Purple111/v4/52/5f/64/525f64d3-b1bb-6036-e6b9-59692f2a71bb/source/512x512bb.jpg" title="Ready Set Now!" alt="App Icon">
		<img class="score" src="https://static.appspy.com/imgs/rating/rhs/0.jpg" title="-1" alt="-1">
		<a class="title" href="/app/37064969/ready-set-now" title="Ready Set Now!">Ready Set Now!</a>
		<div class="pricedrop">
			<span class="was">$0.99</span>
			<img src="https://static.appspy.com/imgs/arrowdrop.gif" alt="" title="">
			<span class="now">Free!</span>
		</div>
		<span class="lastupdate">36 minutes ago</span>
		<br class="clearfloat">
	</div>
	<div class="item">
		<img class="producticon" src="https://is1-ssl.mzstatic.com/image/thumb/Purple113/v4/09/b5/e9/09b5e916-b868-1466-ab3d-afdeacf52300/source/512x512bb.jpg" title="Fat Cat & Airship" alt="App Icon">
		<img class="score" src="https://static.appspy.com/imgs/rating/rhs/0.jpg" title="-1" alt="-1">
		<a class="title" href="/app/46251308/fat-cat-and-airship" title="Fat Cat & Airship">Fat Cat & Airship</a>
		<div class="pricedrop">
			<span class="was">$0.99</span>
			<img src="https://static.appspy.com/imgs/arrowdrop.gif" alt="" title="">
			<span class="now">Free!</span>
		</div>
		<span class="lastupdate">40 minutes ago</span>
		<br class="clearfloat">
	</div>
	<div class="item">
		<img class="producticon" src="https://is2-ssl.mzstatic.com/image/thumb/Purple113/v4/8f/f4/e5/8ff4e579-de19-ad5e-31a5-f6eb7391dea5/source/512x512bb.jpg" title="AirPolygon AR" alt="App Icon">
		<img class="score" src="https://static.appspy.com/imgs/rating/rhs/0.jpg" title="-1" alt="-1">
		<a class="title" href="/app/84833876/airpolygon-ar" title="AirPolygon AR">AirPolygon AR</a>
		<div class="pricedrop">
			<span class="was">$0.99</span>
			<img src="https://static.appspy.com/imgs/arrowdrop.gif" alt="" title="">
			<span class="now">Free!</span>
		</div>
		<span class="lastupdate">44 minutes ago</span>
		<br class="clearfloat">
	</div>
	<div class="item">
		<img class="producticon" src="https://is3-ssl.mzstatic.com/image/thumb/Purple128/v4/dd/cf/d1/ddcfd1db-47b9-87ed-7bc8-0defc896c731/source/512x512bb.jpg" title="Spite & Malice" alt="App Icon">
		<img class="score" src="https://static.appspy.com/imgs/rating/rhs/0.jpg" title="-1" alt="-1">
		<a class="title" href="/app/272212/spite-and-malice" title="Spite & Malice">Spite & Malice</a>
		<div class="pricedrop">
			<span class="was">$2.99</span>
			<img src="https://static.appspy.com/imgs/arrowdrop.gif" alt="" title="">
			<span class="now">Free!</span>
		</div>
		<span class="lastupdate">47 minutes ago</span>
		<br class="clearfloat">
	</div>
	<div class="item">
		<img class="producticon" src="https://is5-ssl.mzstatic.com/image/thumb/Purple128/v4/5b/bc/68/5bbc685a-9695-e131-114c-32a4c477548d/source/512x512bb.jpg" title="mod ZERO" alt="App Icon">
		<img class="score" src="https://static.appspy.com/imgs/rating/rhs/0.jpg" title="-1" alt="-1">
		<a class="title" href="/app/84340944/mod-zero" title="mod ZERO">mod ZERO</a>
		<div class="pricedrop">
			<span class="was">$9.99</span>
			<img src="https://static.appspy.com/imgs/arrowdrop.gif" alt="" title="">
			<span class="now">Free!</span>
		</div>
		<span class="lastupdate">52 minutes ago</span>
		<br class="clearfloat">
	</div>
	<div class="item">
		<img class="producticon" src="https://is1-ssl.mzstatic.com/image/thumb/Purple113/v4/ee/fc/63/eefc6339-86a9-6c82-c1a2-870bae16a6d7/source/512x512bb.jpg" title="Fox Eats Chicks" alt="App Icon">
		<img class="score" src="https://static.appspy.com/imgs/rating/rhs/0.jpg" title="-1" alt="-1">
		<a class="title" href="/app/83007025/fox-eats-chicks" title="Fox Eats Chicks">Fox Eats Chicks</a>
		<div class="pricedrop">
			<span class="was">$0.99</span>
			<img src="https://static.appspy.com/imgs/arrowdrop.gif" alt="" title="">
			<span class="now">Free!</span>
		</div>
		<span class="lastupdate">54 minutes ago</span>
		<br class="clearfloat">
	</div>
	<div class="item">
		<img class="producticon" src="https://is1-ssl.mzstatic.com/image/thumb/Purple113/v4/52/70/30/5270308e-ef4f-4aa3-033c-7320f84d3e8c/source/512x512bb.jpg" title="Hydropuzzle" alt="App Icon">
		<img class="score" src="https://static.appspy.com/imgs/rating/rhs/0.jpg" title="-1" alt="-1">
		<a class="title" href="/app/83840456/hydropuzzle" title="Hydropuzzle">Hydropuzzle</a>
		<div class="pricedrop">
			<span class="was">$0.99</span>
			<img src="https://static.appspy.com/imgs/arrowdrop.gif" alt="" title="">
			<span class="now">Free!</span>
		</div>
		<span class="lastupdate">55 minutes ago</span>
		<br class="clearfloat">
	</div>
	<div class="item">
		<img class="producticon" src="https://is2-ssl.mzstatic.com/image/thumb/Purple113/v4/a9/d9/b1/a9d9b118-eb68-27b8-f612-efdbb3ee3f7c/source/512x512bb.jpg" title="Modern Ludo" alt="App Icon">
		<img class="score" src="https://static.appspy.com/imgs/rating/rhs/0.jpg" title="-1" alt="-1">
		<a class="title" href="/app/507410/modern-ludo" title="Modern Ludo">Modern Ludo</a>
		<div class="pricedrop">
			<span class="was">$2.99</span>
			<img src="https://static.appspy.com/imgs/arrowdrop.gif" alt="" title="">
			<span class="now">Free!</span>
		</div>
		<span class="lastupdate">55 minutes ago</span>
		<br class="clearfloat">
	</div>
	<div class="item">
		<img class="producticon" src="https://is5-ssl.mzstatic.com/image/thumb/Purple123/v4/2a/f3/88/2af38855-b293-4c08-3d8d-efcb84c2592e/source/512x512bb.jpg" title="Battleship Classic Board Game" alt="App Icon">
		<img class="score" src="https://static.appspy.com/imgs/rating/rhs/0.jpg" title="-1" alt="-1">
		<a class="title" href="/app/26697681/battleship-classic-board-game" title="Battleship Classic Board Game">Battleship Classic Board Game</a>
		<div class="pricedrop">
			<span class="was">$1.99</span>
			<img src="https://static.appspy.com/imgs/arrowdrop.gif" alt="" title="">
			<span class="now">Free!</span>
		</div>
		<span class="lastupdate">1 hour, 3 minutes ago</span>
		<br class="clearfloat">
	</div>
				<div class="more"><a href="/latest-free-apps-on-sale">All Now Free &raquo;</a></div>
            </div>
            
			<script type="text/javascript">
                $(".sidebox.tabbed ul li").click(function(){
                    if ($(this).hasClass("active") == false)
                    {
                        $(".sidebox.tabbed ul li").removeClass("active");
                        $(this).addClass("active");
                        $(".sidebox.tabbed .tab_content").hide();
                        $(".sidebox.tabbed .tab_content." + $(this).attr("data-tab")).show();
                    }
                });
            </script>
        </div>
        
        	<div class="sidebox">
        	<h3>Latest Comments</h3>
            	<div class="item comment odd">
    	<a href="/news/12056/overdrive-ii-the-fast-paced-hack-n-slash-is-now-available-for-ios#comments">
            <div class="image"><img src="/appspy_images/users/9409/hH1ZyvgvstkuFZoji73m.jpg" alt="Avatar"></div>
            <div class="name">SumoSplash</div>
            <div class="date">5 days, 1 hour ago</div>
            <p class="content">What is THIS I see? Multiple currencies and consumable IAP baked into a DELICIOUS Freemium dung pie&hellip;</p>
        </a>
        <div class="link">On&hellip; <a href="/news/12056/overdrive-ii-the-fast-paced-hack-n-slash-is-now-available-for-ios">Overdrive II, the fast-paced hack 'n' slash, is now available for iOS</a></div>
    </div>
	<div class="item comment even">
    	<a href="/news/12052/metacritics-top-50-games-of-the-decade-is-disappointingly-light-on-mobile-games#comments">
            <div class="image"><img src="/imgs/avatar_90x90.png" alt="Avatar"></div>
            <div class="name">maartenno</div>
            <div class="date">2 weeks, 1 day ago</div>
            <p class="content">You are right. The metacritic audience doesn't seem to care about mobile games. You can however&hellip;</p>
        </a>
        <div class="link">On&hellip; <a href="/news/12052/metacritics-top-50-games-of-the-decade-is-disappointingly-light-on-mobile-games">Metacritic's top 50 games of the decade is disappointingly light on mobile games</a></div>
    </div>
	<div class="item comment odd">
    	<a href="/news/12052/metacritics-top-50-games-of-the-decade-is-disappointingly-light-on-mobile-games#comments">
            <div class="image"><img src="/imgs/avatar_90x90.png" alt="Avatar"></div>
            <div class="name">olivialewis790</div>
            <div class="date">2 weeks, 2 days ago</div>
            <p class="content">I like your article , you presented very good information to us, thank you&hellip;</p>
        </a>
        <div class="link">On&hellip; <a href="/news/12052/metacritics-top-50-games-of-the-decade-is-disappointingly-light-on-mobile-games">Metacritic's top 50 games of the decade is disappointingly light on mobile games</a></div>
    </div>
	<div class="item comment even">
    	<a href="/news/12052/metacritics-top-50-games-of-the-decade-is-disappointingly-light-on-mobile-games#comments">
            <div class="image"><img src="/imgs/avatar_90x90.png" alt="Avatar"></div>
            <div class="name">olivialewis790</div>
            <div class="date">2 weeks, 2 days ago</div>
            <p class="content">I like your &lt;a href=&quot;https://www.divineslots.com/&quot;&gt;article&lt;/a&gt; , you presented very good information&hellip;</p>
        </a>
        <div class="link">On&hellip; <a href="/news/12052/metacritics-top-50-games-of-the-decade-is-disappointingly-light-on-mobile-games">Metacritic's top 50 games of the decade is disappointingly light on mobile games</a></div>
    </div>
	<div class="item comment odd">
    	<a href="/feature/11775/holedown-appspy-review#comments">
            <div class="image"><img src="/imgs/avatar_90x90.png" alt="Avatar"></div>
            <div class="name">jasonwinston471</div>
            <div class="date">2 weeks, 3 days ago</div>
            <p class="content">app spy was okay at first, then there were many glitches and I eventually lost connection... I had&hellip;</p>
        </a>
        <div class="link">On&hellip; <a href="/feature/11775/holedown-appspy-review">Holedown - AppSpy Review</a></div>
    </div>
        </div>
        
    <div class="sidebox">
		<iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fappspyfans&amp;width=300&amp;height=290&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23DEDEDE&amp;header=true&amp;appId=250161755076617" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:290px;" allowTransparency="true"></iframe>
    </div>
    
    <div class="advert sidebox">
    	<p>Sponsored feature</p>
        <!-- ASPY_SponsFeat -->
		<div id='div-gpt-ad-1426699217550-8' style='width:300px; height:100px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426699217550-8'); });
		</script>
		</div>
    </div>
    
            <!-- START: Latest Top Apps -->
        <div class="sidebox">
            <h3>Most Recent Top Rated</h3>
            	<div class="list">
		<a href="/review/10795/brothers-a-tale-of-two-sons" title="Brothers: A Tale of Two Sons">
			<img class="producticon" src="https://is3-ssl.mzstatic.com/image/thumb/Purple128/v4/e6/fe/f2/e6fef22c-1d8a-fee9-e3aa-8ee0aa7db5ef/source/512x512bb.jpg" title="Brothers: A Tale of Two Sons" alt="App Icon">
			<div>Brothers: A Tale of Two Sons</div>
		</a>
		<div title="505 Games (US), Inc.">505 Games (US), Inc.</div>
		<br class="clearfloat">
	</div>
	<div class="list">
		<a href="/review/10792/lara-croft-go" title="Lara Croft GO">
			<img class="producticon" src="https://is2-ssl.mzstatic.com/image/thumb/Purple115/v4/45/86/58/45865884-ef1f-0964-552e-0b0f79f9e3f0/source/512x512bb.jpg" title="Lara Croft GO" alt="App Icon">
			<div>Lara Croft GO</div>
		</a>
		<div title="SQUARE ENIX">SQUARE ENIX</div>
		<br class="clearfloat">
	</div>
	<div class="list">
		<a href="/review/10217/loot-and-legends" title="Loot & Legends">
			<img class="producticon" src="https://is5-ssl.mzstatic.com/image/thumb/Purple69/v4/05/e3/40/05e340ce-924d-0d87-cc8f-f5619ee88ca8/source/512x512bb.jpg" title="Loot & Legends" alt="App Icon">
			<div>Loot & Legends</div>
		</a>
		<div title="DropForge Games">DropForge Games</div>
		<br class="clearfloat">
	</div>
	<div class="list">
		<a href="/review/10182/this-war-of-mine" title="This War of Mine">
			<img class="producticon" src="https://is5-ssl.mzstatic.com/image/thumb/Purple123/v4/29/a8/16/29a816c9-ec58-95db-cf58-7dec540c2934/source/512x512bb.jpg" title="This War of Mine" alt="App Icon">
			<div>This War of Mine</div>
		</a>
		<div title="11 bit studios s.a.">11 bit studios s.a.</div>
		<br class="clearfloat">
	</div>
	<div class="list">
		<a href="/review/10149/the-executive" title="The Executive">
			<img class="producticon" src="https://is3-ssl.mzstatic.com/image/thumb/Purple113/v4/f2/e1/ef/f2e1efc6-6b0d-70fd-8c6f-101fc6055662/source/512x512bb.jpg" title="The Executive" alt="App Icon">
			<div>The Executive</div>
		</a>
		<div title="Riverman Media LLC">Riverman Media LLC</div>
		<br class="clearfloat">
	</div>
	<div class="list">
		<a href="/review/10019/geometry-wars-3-dimensions-evolved" title="Geometry Wars 3: Dimensions Evolved">
			<img class="producticon" src="https://is3-ssl.mzstatic.com/image/thumb/Purple49/v4/64/d0/ba/64d0bae3-2d84-78e9-d15f-fe296efa8537/source/512x512bb.jpg" title="Geometry Wars 3: Dimensions Evolved" alt="App Icon">
			<div>Geometry Wars 3: Dimensions Evolved</div>
		</a>
		<div title="Activision Publishing, Inc.">Activision Publishing, Inc.</div>
		<br class="clearfloat">
	</div>
	<div class="list">
		<a href="/review/10016/desktop-dungeons" title="Desktop Dungeons">
			<img class="producticon" src="https://is1-ssl.mzstatic.com/image/thumb/Purple62/v4/8d/de/c9/8ddec9e8-df74-f8fa-eaf7-cf639971f7a6/source/512x512bb.jpg" title="Desktop Dungeons" alt="App Icon">
			<div>Desktop Dungeons</div>
		</a>
		<div title="QCF Design">QCF Design</div>
		<br class="clearfloat">
	</div>
	<div class="list">
		<a href="/review/9956/fearless-fantasy" title="Fearless Fantasy">
			<img class="producticon" src="https://is4-ssl.mzstatic.com/image/thumb/Purple7/v4/de/af/87/deaf872b-e1c5-7b26-27b7-287505c6c53a/source/512x512bb.jpg" title="Fearless Fantasy" alt="App Icon">
			<div>Fearless Fantasy</div>
		</a>
		<div title="tinyBuild LLC">tinyBuild LLC</div>
		<br class="clearfloat">
	</div>
	<div class="list">
		<a href="/review/9940/legend-of-grimrock" title="Legend of Grimrock">
			<img class="producticon" src="https://is4-ssl.mzstatic.com/image/thumb/Purple3/v4/6a/04/e3/6a04e3c5-3700-feb4-e3b3-f4908efb0a27/source/512x512bb.jpg" title="Legend of Grimrock" alt="App Icon">
			<div>Legend of Grimrock</div>
		</a>
		<div title="Almost Human ltd.">Almost Human ltd.</div>
		<br class="clearfloat">
	</div>
	<div class="list">
		<a href="/review/9869/halo-spartan-strike" title="Halo: Spartan Strike">
			<img class="producticon" src="https://is1-ssl.mzstatic.com/image/thumb/Purple20/v4/e1/72/76/e1727674-e379-bfe2-38fa-2fc46497cfae/source/512x512bb.jpg" title="Halo: Spartan Strike" alt="App Icon">
			<div>Halo: Spartan Strike</div>
		</a>
		<div title="Microsoft Corporation">Microsoft Corporation</div>
		<br class="clearfloat">
	</div>
	<div class="list">
		<a href="/review/9825/implosion-never-lose-hope" title="Implosion - Never Lose Hope">
			<img class="producticon" src="https://is1-ssl.mzstatic.com/image/thumb/Purple69/v4/1b/61/2f/1b612f36-f710-4f5c-a8a9-db3782d4de60/source/512x512bb.jpg" title="Implosion - Never Lose Hope" alt="App Icon">
			<div>Implosion - Never Lose Hope</div>
		</a>
		<div title="Rayark International Limited">Rayark International Limited</div>
		<br class="clearfloat">
	</div>
	<div class="list">
		<a href="/review/9761/adventures-of-poco-eco-lost-sounds-experience-music-and-animation-art-in-an-indie-game" title="Adventures of Poco Eco - Lost Sounds: Experience Music and Animation Art in an Indie Game">
			<img class="producticon" src="https://is3-ssl.mzstatic.com/image/thumb/Purple30/v4/c7/d2/2f/c7d22f33-f314-c520-64e4-fb269ac83f2c/source/512x512bb.jpg" title="Adventures of Poco Eco - Lost Sounds: Experience Music and Animation Art in an Indie Game" alt="App Icon">
			<div>Adventures of Poco Eco - Lost Sounds: Experience Music and Animation Art in an Indie Game</div>
		</a>
		<div title="POSSIBLE GAMES Kft.">POSSIBLE GAMES Kft.</div>
		<br class="clearfloat">
	</div>
            <div class="more"><a href="/great-reviews">All Recent Top Rated &raquo;</a></div>
        </div>
        <!-- END: Latest Top Apps -->
        
    <div class="advert sidebox">
        <!-- ASPY_MPUSky3 -->
		<div id='div-gpt-ad-1426699217550-6'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426699217550-6'); });
		</script>
		</div>
    </div>
</div>
        </div>
                
		        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>

        <footer>
            <div class="ads">
                <ul>
                    <li>
                        <!-- ASPY_Footer1 -->
						<div id='div-gpt-ad-1426699217550-0' style='width:300px; height:100px;'>
						<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426699217550-0'); });
						</script>
						</div>
                    </li>
                    <li class="middle">
                        <!-- BuySellAds Zone Code -->
						<div id="bsap_1270526" class="bsarocks bsap_3224a564c7460a3df6b35372280bd6d6"></div>
						<!-- End BuySellAds Zone Code -->

                    </li>
                    <li>
                        <!-- BuySellAds Zone Code -->
						<div id="bsap_1270527" class="bsarocks bsap_3224a564c7460a3df6b35372280bd6d6"></div>
						<!-- End BuySellAds Zone Code -->
                    </li>
                </ul>
            </div>
            
                        
            <br class="clearfloat">
            
            <div class="links">
                <a title="iPhone Game Reviews Home" href="/">iPhone Game Reviews Home</a> | 
                <a title="Latest News" href="/latest-news">News</a> | 
                <a title="Apps On-Sale" href="/latest-app-reviews-on-sale">On Sale</a> | 
                <a title="Free Apps" href="/latest-free-reviews">Free Apps</a> | 
                <a title="Top Rated Apps" href="/great-reviews">Top Rated</a> | 
                <a title="Latest Reviews" href="/latest-reviews">Latest Reviews</a> | 
                <a title="Contact Us" href="/contact-us">Contact Us</a>
                
                <div>&copy; Copyright 2019 Steel Media Ltd | All Rights Reserved.</div>
            </div>
        </footer>
    </div> <!-- page -->
</div> <!-- wrapper -->

<script type="text/javascript">
	(function($){
		$("#topbar .search form, #searchbox form").submit(function(e) {
            var $query = $(this).find("input[name='query']");
			$query.val( $.trim( $query.val() ) );
			if ($query.val().length < 2)
			{
				alert("Please enter a search term of at least 2 characters.");
				e.preventDefault();
			}
        });
	})(jQuery)
</script>        
		<div id="popup">
    <div class="container">
        <div class="close"></div>
        <img class="main">
        <nav>
            <div class="prev"><img src="https://static.appspy.com/imgs/button_left.png"></div>
            <div class="next"><img src="https://static.appspy.com/imgs/button_right.png"></div>
        </nav>
    </div>
</div>    </body>
</html>